Le blog de Jean David TECHER, un Réunionnais à Saint-Priest/Lyon

Aller au contenu | Aller au menu | Aller à la recherche


vendredi 4 décembre 2009

[FreeRadius 2.1.7/OpenLdap] Partie 1 - "configure: WARNING: FAILURE: rlm_ldap requires: libldap_r ldap.h."

J'ai commencé à effectué mes tests d'installation. J'ai eu cette fameuse erreur pour le module rlm_ldap.Pas de panique!!! Il suffit de faire

apt-get install libldap2-dev

Lien pour FreeRadius 2.X.Y/Samba/OpenLdap

Un lien intéressant que je note ici par rapport à ce que j'ai de disponible sur mon réseau personnel.

lien: http://www.system-linux.net/config/freeradius-ldap-hostapd/tuto-court.html

En effet à la maison, j'ai la version 1.1.7 de FreeRadius alors que dans le tutoriel ci-dessus, il s'agit de la version 2. Ce sera l'occasion de le tester. C'est exactement ce que je cherchais car les configurations entre les versions ont bien changés.

A tester donc ce week-end!